Vizualizar Versão Completa : Diagramas e reparações E398


guinho w.a
19-04-2009, 03:29 AM
Motorola E398


- Imagens de reparação de placa.
- PDF com instruções e pontos de diagramas.
- Pontos com diferentes cores.

fdasilva
23-04-2009, 04:19 PM
E398 Bat invalida

fdasilva
23-04-2009, 04:26 PM
E398 não carrega

fdasilva
23-04-2009, 04:29 PM
Jumper carga e398

rogercars123
09-12-2010, 02:51 PM
ME AJUDEM

:Help:MEU E398 ESTA COM A SEQUINTE MENSAGEM (BATERIA INVÁLIDA).

SE EU COLOCAR ESSE JUMPER ELE VOLTA RECONHECER A BATERIA?

Arthur_rokr
09-12-2010, 03:24 PM
Eu suponho que esta aparecendo essa mensagem pq sua bateria nao e original da motorola. Tente colocar uma outra bateria(original se possível ;))

jr.hard
09-12-2010, 03:30 PM
é. ou pode ser o carregador tb que não seja original.

mas, se vc está usando tudo original e mesmo assim, dá essa mesnsagem, suponho seguir o guia de bateria inválida que está logo acima;).

guinho w.a
09-12-2010, 07:06 PM
Antes de tentar fazer o jump, limpe os conectores do celular onde é encaixada a bateria com um algodão levemente umidecido com Alcoól, espere secar e tente novamente.

rogercars123
14-12-2010, 09:56 AM
eu suponho que esta aparecendo essa mensagem pq sua bateria nao e original da motorola. Tente colocar uma outra bateria(original se possível ;))

eu fiz o jumper como mostra acima mais continua aparecendo, a mensagem de bateria invalida comprei duas baterias originais, e mesmo assim nao funciona....

antes de tentar fazer o jump, limpe os conectores do celular onde é encaixada a bateria com um algodão levemente umidecido com alcoól, espere secar e tente novamente.

fiz tudo com pediu limpei os contatos como o algodao umedecido, e tal, tudo certinho fiz o jumper testei com multimetro ta passando corrente belezinha e nada nao volta a carregar, vc tem outro solução....ahhhh ia esquecendo tenho duas baterias originais e carregador original...

ALGUEM ME AJUDE O MEU E398 TA COM BATERIA ORIGINAL, CARREGADOR ORIGINAL, E MESMO ASSIM FICA APARECENDO BATERIA INVALIDA, FIZ O JUMPER E NADA ACONTECEU...

HELP

rogerio_morilha********.com

artur tem alguma outra solução para voltar a carregar o e398...????

??

E398 nao carrega

jr.hard
14-12-2010, 03:57 PM
eu fiz o jumper como mostra acima mais continua aparecendo, a mensagem de bateria invalida comprei duas baterias originais, e mesmo assim nao funciona....



fiz tudo com pediu limpei os contatos como o algodao umedecido, e tal, tudo certinho fiz o jumper testei com multimetro ta passando corrente belezinha e nada nao volta a carregar, vc tem outro solução....ahhhh ia esquecendo tenho duas baterias originais e carregador original...

ALGUEM ME AJUDE O MEU E398 TA COM BATERIA ORIGINAL, CARREGADOR ORIGINAL, E MESMO ASSIM FICA APARECENDO BATERIA INVALIDA, FIZ O JUMPER E NADA ACONTECEU...

HELP

rogerio_morilha********.com

artur tem alguma outra solução para voltar a carregar o e398...????

??

E398 nao carrega
hey cara, pow, cuidado com duplos, triplos, sextos posts meu.
tive que unir 6 posts seus cara..
e além de que é proibido postar e-mail no fórum!

isso é contra as regras. Acho que não leu as regras, leia!:
FAQ/Termos de serviços (http://www.motomodd.net/faq.php)

...,
e eu indiquei vc a fazer a reparação de bateria inválida, caso o jump não desse certo!

rogercars123
14-12-2010, 11:22 PM
hey, MILHOES DE DESCULPAS É QUE NINGUEM REPONDIA E EU SOU NOVO NO FORUM E NAO CONHEÇO MUITO....FIZ O JUMP VOU TENTAR O OUTRO POSTO TÉ ++++

DEIXO RESPOSTAS SE NAO DER CERTO.....

guinho w.a
15-12-2010, 08:40 AM
hey, MILHOES DE DESCULPAS É QUE NINGUEM REPONDIA E EU SOU NOVO NO FORUM E NAO CONHEÇO MUITO....FIZ O JUMP VOU TENTAR O OUTRO POSTO TÉ ++++

DEIXO RESPOSTAS SE NAO DER CERTO.....
Só aguardar que as duvidas serão respondidas o mais breve possível, o jump deve ser feito permanente, ou seja, deve se deixar o jump conectado, outra coisa, você chegou a mecher no Software dele?

(Cuidando em fazer jumps muita atenção)

rogercars123
15-12-2010, 09:55 AM
sim eu coloquei uma monster pack e398 djmoto...funcionou normal e nao deu erro em momento algum..

ele esta com

boot loader 07.D0

SW: R373_G_0E.30.49R

E O JUMPER EU DEIXEI FIXO CONFORME

JUMPER CARGA E398

DO MEMBRO FDASILVA..

MAS MESMO ASSIM CONTINUA COM BATERIA INVALIDA..

guinho w.a
22-12-2010, 08:03 PM
sim eu coloquei uma monster pack e398 djmoto...funcionou normal e nao deu erro em momento algum..

ele esta com

boot loader 07.D0

SW: R373_G_0E.30.49R

E O JUMPER EU DEIXEI FIXO CONFORME

JUMPER CARGA E398

DO MEMBRO FDASILVA..

MAS MESMO ASSIM CONTINUA COM BATERIA INVALIDA..
Maninho, tentou limpar os conectores da bateria no celular com um algodão levemente umidecido? Tente fazer isso, e caso continue o erro, restaure seu backup antes do problema caso o tenha, isso tem muitas chances de ser Software também, ou Software e Hardware.