Vizualizar Versão Completa : Defeito no flip!!!


MestreRubens
31-07-2009, 08:18 AM
Meu V360 estava com a carcaça muito velha, então resolvi trocá-la. mas depois disso quando fecho o flip e celular continua como se ainda estivesse aberto. O relógio do visor externo não aparece ele fica o tempo todo com o logo da motorola. desmontei e montei várias vezes para ver se não tinha alguma coisa fora do lugar, mas parece que está tudo em ordem.
E agora o que eu faço?
Por Favor alguém pode me ajudar?

guinho w.a
31-07-2009, 09:50 AM
Meu V360 estava com a carcaça muito velha, então resolvi trocá-la. mas depois disso quando fecho o flip e celular continua como se ainda estivesse aberto. O relógio do visor externo não aparece ele fica o tempo todo com o logo da motorola. desmontei e montei várias vezes para ver se não tinha alguma coisa fora do lugar, mas parece que está tudo em ordem.
E agora o que eu faço?
Por Favor alguém pode me ajudar?
Você verificou os cabo Flat Flex do Flip e da Placa?
Estão bem encaixados?

Até..

MestreRubens
31-07-2009, 11:14 PM
estão sim! inclusive desmontei denovo pra verificar novamente e ficou na mesma!
o que poderá ser?

guinho w.a
01-08-2009, 10:29 AM
estão sim! inclusive desmontei denovo pra verificar novamente e ficou na mesma!
o que poderá ser?
Ve ae direitinho maninho.
Apesar de ele ficar só no logo da Motorola, ele faz, e recebe ligações?
Ele estava bom após você desmontar ele? Passou alguma Flash nele após o desmontar?

Até..

jaidis
10-09-2009, 03:56 PM
na parte de cima onde fica o display tem um cubo de ferro tipo um imã como voçe trocou as parte


se nao estive esta peça ele fica assim

faz um teste com o cel aberto esconta o imã no teclado se a tela fica branca
e isso falta o imãzinho na cacarça q voçe comprou